Antminer L3+, pool is working but i have status "dead"

Discuss issues with mining rigs and connectivity issues with experienced Prohashing miners.
Forum rules
Welcome to the mining rig and connectivity support forum!

This forum is for discussing issues with mining rigs and connectivity issues with experienced PROHASHING miners. This is a great place to ask questions about connecting specific hardware to PROHASHING.

Remember, PROHASHING employees do not closely monitor the forums like we do the official support channels, so this forum's purpose is to connect you with other PROHASHING miners who have experience with similar hardware/issues. If you have connectivity issues you are unable to resolve here on the forum, please submit a ticket through the official support channels.

For the full list of PROHASHING forums rules, please visit https://prohashing.com/help/prohashing- ... rms-forums.
Darzl
Posts: 37
Joined: Fri Mar 02, 2018 1:22 am

Re: Antminer L3+, pool is working but i have status "dead"

Post by Darzl » Wed Mar 07, 2018 8:09 am

Try proxy.prohashing.com:443 just in case your ISP or router has an issue with 3333
seang
Posts: 4
Joined: Tue Dec 14, 2021 4:38 pm

Re: Antminer L3+, pool is working but i have status "dead"

Post by seang » Wed Mar 08, 2023 4:58 pm

thanks for this, just saved me a headache
corak67
Posts: 11
Joined: Thu Jan 18, 2024 8:52 am

Re: Antminer L3+, pool is working but i have status "dead"

Post by corak67 » Thu Jan 18, 2024 8:58 am

If your Antminer L3+ is showing a "dead" status, it indicates that the miner is not communicating properly with the mining pool, or there may be an issue with the hardware. Here are some steps you can take to troubleshoot and resolve the issue:

Check Network Connection:
Ensure that your Antminer is connected to the internet and that the network settings are configured correctly. Check the cables, try a different Ethernet port, and make sure there are no network issues.

Check Pool Settings:
Verify that the pool settings on your Antminer https://poolcuebox.com/
are configured correctly. Ensure that the pool address, username, and password are accurate. You may need to double-check the information provided by your mining pool.

Reboot the Miner:
Try rebooting the Antminer L3+ to see if it resolves the issue. Sometimes, a simple restart can help refresh the connection.

Update Firmware:
Check if there is a firmware update available for your Antminer L3+. Updating the firmware can sometimes address bugs or compatibility issues that may be causing the "dead" status.

Check Miner Status Page:
Access the miner's web interface and navigate to the status page. Look for any error messages or additional information that might help diagnose the problem. The status page should provide details on the miner's current state.

Monitor Temperature:
High temperatures can cause hardware issues. Check the temperature of the Antminer and make sure it is within the recommended operating range. If the miner is overheating, it may shut down or display errors.

Check Power Supply:
Ensure that the power supply to the Antminer is stable and provides the necessary power. Power fluctuations or inadequate power supply can lead to hardware issues.

Reset to Factory Defaults:
As a last resort, you can try resetting the Antminer to factory defaults. This will erase all settings, so make sure you have the necessary information to reconfigure the miner.
Post Reply