Prohashing Dashboard hash rate not matching HiveOS hash rate?

Encounter a problem related to the pool or have a request for a feature? Post your issue here and we will help you out.
Post Reply
bootlegcraig
Posts: 1
Joined: Wed Nov 17, 2021 10:28 pm

Prohashing Dashboard hash rate not matching HiveOS hash rate?

Post by bootlegcraig » Wed Nov 17, 2021 10:31 pm

I'm using Prohashing to mine ETH with RVN payout. When mining in HiveOS my hash rate has always been consistent, and reported as such in other pools I've mined in, however when mining with Prohashing I'm seeing a significant decrease in the hash rate reported in the dashboard. Cards are all mining as they should and reporting in HiveOS like everything is gravy. No stale shares, nothing... but I'm missing 1/3 of my hash rate in the Prohashing dashboard.
User avatar
bMeister1
Posts: 32
Joined: Tue Jun 01, 2021 12:41 pm

Re: Prohashing Dashboard hash rate not matching HiveOS hash rate?

Post by bMeister1 » Wed Nov 17, 2021 11:15 pm

There's a few reasons why that could be but the good news is that is actually pretty normal. What Prohashing displays is calculated based on the shares they receive, including the number and frequency of submitted shares. Since it is doing math on shares as they come in rather than at the actual device itself, the numbers will never line up exactly even after the 24hrs it takes to stabilize the reported numbers. This difference increases as the number of miners you have connected increases which could explain why your numbers are so different. Other factors that contribute include restart efficiency, share difficulty, and latency to the pool server. Another way to think about it is I've heard people refer to poolside hashrate as "actual" and device hashrate as "theoretical" which makes sense considering how those rates are calculated.
Post Reply