Workers are disappearing after I refresh Dashboard

Encounter a problem related to the pool or have a request for a feature? Post your issue here and we will help you out.
GregoryGHarding
Posts: 665
Joined: Sun Apr 16, 2017 3:01 pm

Re: Workers are disappearing after I refresh Dashboard

Post by GregoryGHarding » Fri Dec 29, 2017 2:33 am

aaroncross wrote:Same problem here -- which is kind of a bummer.. I like to see the realtime hashing rate. I can see that im earning in my settings and on the earnings page -- but says Live worker status (0)

L3+ is hashing away though.

tried clearing cache, restarting computer, rebooting the miner... nothing worked.

Please advise.
Steve Sokolowski wrote:Thanks for the report. I'll try more tomorrow, but I think at this point I'm just going to have to set aside this issue. I can't reproduce any of these problems and have been at it for days. The network connectivity issues may be responsible, and perhaps the enterprise-class Internet connection will be helpful when it is installed in a month.

Are all of these cases all-or-nothing, or are there cases where only some workers appear?

I'll keep people updated tomorrow!
treberto
Posts: 4
Joined: Fri Sep 08, 2017 5:36 pm

Re: Workers are disappearing after I refresh Dashboard

Post by treberto » Fri Dec 29, 2017 9:35 am

Same here since yesterday afternoon, had 17 asics but only 1 was showing live. Now i have 2 on there and i have zero showing live, although my coins are going up . my username is trebord
User avatar
Steve Sokolowski
Posts: 3984
Joined: Wed Aug 27, 2014 3:27 pm
Location: State College, PA

Re: Workers are disappearing after I refresh Dashboard

Post by Steve Sokolowski » Fri Dec 29, 2017 10:40 am

This issue has been resolved, and the resolution will be released this afternoon. More information is available in the "status as of today" thread.
robroyman
Posts: 6
Joined: Tue Dec 26, 2017 6:22 am

Re: Workers are disappearing after I refresh Dashboard

Post by robroyman » Fri Dec 29, 2017 12:59 pm

Same problem here. Miner has not been showing for several hours, although it is mining.
aaroncross
Posts: 8
Joined: Fri Dec 29, 2017 12:53 am

Re: Workers are disappearing after I refresh Dashboard

Post by aaroncross » Fri Dec 29, 2017 1:11 pm

Guess i'll just leave prohashing until its fixed.. i dont like the idea that i might not be getting credited for all my hashpower.
digger888
Posts: 2
Joined: Thu Dec 28, 2017 11:12 pm

Re: Workers are disappearing after I refresh Dashboard

Post by digger888 » Fri Dec 29, 2017 1:20 pm

Can someone confirm that we are being paid but it is the display that is not showing our hashrate?
robroyman
Posts: 6
Joined: Tue Dec 26, 2017 6:22 am

Re: Workers are disappearing after I refresh Dashboard

Post by robroyman » Fri Dec 29, 2017 1:45 pm

Too early to tell as the problem only started this morning. I also noticed my efficiency is down from the usual 95+ to around 85. Not sure if this has anything to do with the existing issue.
cryptouser
Posts: 2
Joined: Sat Dec 30, 2017 7:14 am

Re: Workers are disappearing after I refresh Dashboard

Post by cryptouser » Sat Dec 30, 2017 7:18 am

grrrrrrrrrr
Same issue here. I wish i found this thread earlier....
i tried everything ...thinking it was an issue with the new miner i just got. i updated the firmware, changed network cables, tried different pass params..nothing worked.

I have 3 miners sitting behind a cisco router...2/3 are showing on the dash no issues...but the third one shows up only after i restart it then it disappears if i refresh the page.
The miner itself shows that the pool is alive and it's mining..

Please keep us posted if you figure out what the issue is.
Thank you
nazerim
Posts: 1
Joined: Sat Dec 30, 2017 8:33 am

Re: Workers are disappearing after I refresh Dashboard

Post by nazerim » Sat Dec 30, 2017 8:49 am

After reporting finding a block, my miner (L3+) disappeared.

I tried rebooting, miner does not show up in the dashboard.

I've submitted a support ticket - should I point the miner to a backup pool right now?
Post Reply