Search found 40 matches

by jinxorbit
Mon May 01, 2017 3:59 pm
Forum: System support and feedback
Topic: A4 Dominator Configuration
Replies: 70
Views: 25096

Re: A4 Dominator Configuration

When I lowered the difficulty drop-down on the A4 miner setup page to 8(-default) all of my issues with the pool went away. originally this was set to 8192 which causes the high reject rate.
by jinxorbit
Mon May 01, 2017 2:45 pm
Forum: System support and feedback
Topic: A4 Dominator Configuration
Replies: 70
Views: 25096

Re: A4 Dominator Configuration

I am going to look into 2.0.3. the 15.01% device reject seems high. on mine when the DevRej hits 20% the core quits getting shares and just idles out. Maybe 2.0.3 will fix this. for now setting the difficulty lower really helps.
by jinxorbit
Mon May 01, 2017 10:55 am
Forum: System support and feedback
Topic: A4 Dominator Configuration
Replies: 70
Views: 25096

Re: A4 Dominator Configuration

Image
Current config as of 5/1/2017 11:00 am EST;
this configuration has been running stable for several hours.
Device reject .76% to 2.37%.
by jinxorbit
Mon May 01, 2017 9:14 am
Forum: System support and feedback
Topic: A4 Dominator Configuration
Replies: 70
Views: 25096

Re: A4 Dominator Configuration

5/1/17 9:13 am EST: moving all A4 back to PH with device difficulty set to 8. So far device reject rates are low. All cores are running fine for about the past hour or so.
by jinxorbit
Mon May 01, 2017 8:40 am
Forum: System support and feedback
Topic: A4 Dominator Configuration
Replies: 70
Views: 25096

Re: A4 Dominator Configuration

It seems to random which cores drop out with high reject rates. I currently think that the miners difficulty of 8192 might be the issue...
by jinxorbit
Mon May 01, 2017 7:17 am
Forum: System support and feedback
Topic: A4 Dominator Configuration
Replies: 70
Views: 25096

Re: A4 Dominator Configuration

5/1/2017 7:14 am EST: 2 A4's running on PH overnight, one set to 1000Mhz is hashing fine, the one set to 1100Mhz has dropped one core with an 18% reject rate. One A4 running on a different pool is set at 1200Mhz and has a low reject rate on all cores. All are set at 820mV.
by jinxorbit
Sun Apr 30, 2017 9:36 pm
Forum: System support and feedback
Topic: A4 Dominator Configuration
Replies: 70
Views: 25096

Re: A4 Dominator Configuration

4/30/17 9:35 pm EST: I have been running the A4's at 1200 Mhz. I still am seeing a situation where one of the 4 cores drops out and starts shares start getting rejected. I think this may be a power issue on ProHashing. I reset the cards to run at 1000 Mhz to see if this resolves the issue. Side note...
by jinxorbit
Sun Apr 30, 2017 5:48 pm
Forum: System support and feedback
Topic: A4 Dominator Configuration
Replies: 70
Views: 25096

A4 Dominator Configuration

I have started this topic to discuss Innosilicon A4 Dominator configuration on Prohashing. Thanks for your input!
by jinxorbit
Sat Apr 29, 2017 2:46 pm
Forum: System support and feedback
Topic: Payouts not Executing
Replies: 316
Views: 79520

Re: Payouts not Executing

My balances from yesterday are still showing on the website, even though there is a payout displayed. I don't see any coins received in my wallets.
by jinxorbit
Fri Apr 28, 2017 1:29 pm
Forum: System support and feedback
Topic: Payouts not Executing
Replies: 316
Views: 79520

Re: Payouts not Executing

I don' think this is a payout issue, probably a display issue: my litecoin balance is over the payout threshold but is nod displayed as payout eligible. I have recieved litecoin payouts the past 2 days so I think this is only a display problem. Please check when possible.