Search found 31 matches

by bluethundr
Wed Mar 21, 2018 9:16 pm
Forum: System support and feedback
Topic: Per Miner Profitability
Replies: 6
Views: 739

Re: Per Miner Profitability

Could make a few accounts. bluethundrSHA bluethundrDASH bluethundrLITE and put different algos on seperate accounts. Not a bad idea! I was gonna point the other miners I wasn't going to test onto different pools. Like send the L3+ and the S9 to go mine digibyte on theblocksfactory.com. But those ot...
by bluethundr
Wed Mar 21, 2018 5:06 pm
Forum: System support and feedback
Topic: Per Miner Profitability
Replies: 6
Views: 739

Re: Per Miner Profitability

Oh, ok. That's fine. I really do like using your service! And I'm stoked that the S9 is now working on PH. That's really great. I'm fine with having a total earned for each day for all machines for now. But as you know, the profitibility of a miner can go down over time as network difficulty increas...
by bluethundr
Wed Mar 21, 2018 2:26 pm
Forum: System support and feedback
Topic: Per Miner Profitability
Replies: 6
Views: 739

Per Miner Profitability

Hi guys, Is it possbile to tell how much each of your miners are earning per day? For example, I have an S9, L3+ and D3 all hashing on PH. I do see the totals earned for all 3. But I'd like to know if now or in the future we'll be able to tell how much each one is earning. I think your interface is ...
by bluethundr
Wed Mar 21, 2018 10:35 am
Forum: Mining rig and connectivity support
Topic: S9 Not Reporting In
Replies: 23
Views: 2409

Re: S9 Not Reporting In

Hi Steve,

The S9 has been connected with no drops since yesterday. I added back the power settings to the password line. No disconnects since I did that.

Thanks for resolving the issue! What was the problem that was causing this?

Thanks
by bluethundr
Tue Mar 20, 2018 8:01 pm
Forum: Mining rig and connectivity support
Topic: S9 Not Reporting In
Replies: 23
Views: 2409

Re: S9 Not Reporting In

OK, I added the power settings back into the password argument on my S9. So, now it reads:

Code: Select all

a=sha-256 p=.1438 w=1372
I'll let you know if it drops off again. Tho I suspect we're good!

Thanks
by bluethundr
Tue Mar 20, 2018 3:32 pm
Forum: System support and feedback
Topic: ASIC Boost Support for SHA-256
Replies: 17
Views: 2999

Re: ASIC Boost Support for SHA-256

And here's an article about Slush Pool adding ASIC Boost https://bitcoinmagazine.com/articles/sl ... 1haWwuY29t
by bluethundr
Tue Mar 20, 2018 3:30 pm
Forum: System support and feedback
Topic: ASIC Boost Support for SHA-256
Replies: 17
Views: 2999

Re: ASIC Boost Support for SHA-256

Also here's a summary of what ASIC boost is: https://themerkle.com/what-is-asicboost/
by bluethundr
Tue Mar 20, 2018 11:27 am
Forum: System support and feedback
Topic: ASIC Boost Support for SHA-256
Replies: 17
Views: 2999

ASIC Boost Support for SHA-256

Hey guys,

I just read that Slush Pool has added support for ASIC Boost on the SHA-256 algo. Will you be doing the same?

Thanks
by bluethundr
Tue Mar 20, 2018 11:25 am
Forum: Mining rig and connectivity support
Topic: S9 Not Reporting In
Replies: 23
Views: 2409

Re: S9 Not Reporting In

It's been stable for a while tonight. Like a few hours. Then I tried adding the power settings. My password line read like this for a little while: a=sha-256 p=.1438 w=1372 Then it reported into PH and lasted about a minute. Then started disconnecting. The status page on my miner showed the connect...
by bluethundr
Tue Mar 20, 2018 12:08 am
Forum: Mining rig and connectivity support
Topic: S9 Not Reporting In
Replies: 23
Views: 2409

Re: S9 Not Reporting In

It's been stable for a while tonight. Like a few hours. Then I tried adding the power settings. My password line read like this for a little while: a=sha-256 p=.1438 w=1372 Then it reported into PH and lasted about a minute. Then started disconnecting. The status page on my miner showed the connecti...