• You do not have permission to post in chat.
@ Varlot « Thu 9:15 am »
Good day to all. Would You consider adding Shiba Inu token as a payout option? Thank You for Your time. :D
@ Jaiven « Thu 8:06 am »
has started a new topic: Ticket Login Error
@ Vetheon « Thu 6:08 am »
Hey Steve, would it be possible to get Veles Network mining and payouts on Prohashing? It’s a relatively obscure coin that’s whole idea is to create a decentralized VPN. Good fundamentals in the project and I would really love to mine it here where support and stability are much better managed. Here is a link to their homepage http://veles.network/
@ bonedout « Thu 4:58 am »
doesnt show my miners or anything they just keep loading
@ bonedout « Thu 4:58 am »
been like it all night
@ bonedout « Thu 4:58 am »
nothing is loading up on the site
@ icesaiah « Thu 4:31 am »
@ Ltd123 « Wed 7:29 pm »
has started a new topic: Gminer does not install
@ -MaVerick- « Wed 6:04 pm »
has started a new topic: Thank you
@ Alynn « Wed 5:14 pm »
From my experience with BTC and LTC, yes, it just happens around the same time daily.
@ sendmedoge « Wed 4:35 pm »
Does it just run on it’s own every day or something?
@ sendmedoge « Wed 4:35 pm »
So how does the "to coinbase" payout work? It says no min threshold, but the payout shows it’s threashold for ETH is still $1000
@ vanillaicescream « Wed 9:34 am »
@ Jaiven « Tue 10:17 pm »
has started a new topic: Password Configuration Help
@ sanderti « Tue 3:10 pm »
sanderti wrote:
Steve Sokolowski wrote:
sanderti wrote: My Dashboard shows a payout (nekonium) 2 days ago, but i didnt receive it in the wallet. Also the blockchain explorer dont show anything when i search for the transaction ID. Does it maybe takes more time? The payout before i received it immediately.
This sounds like it would be best answered with a support ticket - please submit one and we’ll be glad to help.
thx, that was some quick help. :-) i received the (very small) missing amount. i appreciate your uzzzzh
sry, my cat walked over the keyboard... im mean your customer service^^
@ sanderti « Tue 3:08 pm »
Steve Sokolowski wrote:
sanderti wrote: My Dashboard shows a payout (nekonium) 2 days ago, but i didnt receive it in the wallet. Also the blockchain explorer dont show anything when i search for the transaction ID. Does it maybe takes more time? The payout before i received it immediately.
This sounds like it would be best answered with a support ticket - please submit one and we’ll be glad to help.
thx, that was some quick help. :-) i received the (very small) missing amount. i appreciate your uzzzzh
@ alwayswinter « Tue 6:40 am »
@ Jaiven « Mon 8:15 pm »
@ bonedout « Mon 7:17 pm »
why does my settings get changed from d=0.25 too 0.50 when my settings have allways got it 0.25 its like when i go to sleep leaving this on somhow my settings change so i get nothing
@ Jaiven « Mon 4:38 pm »
has started a new topic: An explination of GMiner and Algorithm
@ Steve Sokolowski « Mon 3:21 pm »
has started a new topic: Prohashing cuts ethash and etchash fees
@ Steve Sokolowski « Mon 1:20 pm »
sanderti wrote: My Dashboard shows a payout (nekonium) 2 days ago, but i didnt receive it in the wallet. Also the blockchain explorer dont show anything when i search for the transaction ID. Does it maybe takes more time? The payout before i received it immediately.
This sounds like it would be best answered with a support ticket - please submit one and we’ll be glad to help.
@ sanderti « Mon 10:07 am »
My Dashboard shows a payout (nekonium) 2 days ago, but i didnt receive it in the wallet. Also the blockchain explorer dont show anything when i search for the transaction ID. Does it maybe takes more time? The payout before i received it immediately.
@ Jaiven « Sun 11:04 pm »
has started a new topic: Proswitching question
@ drath « Sun 8:29 pm »
has started a new topic: Wrong algo on Bitcoin Diamond?
@ omega man « Sun 7:06 pm »
has started a new topic: Scrypt/L3/Reporting question
@ Jaiven « Sun 12:45 pm »
Also my mining efficiancy is at 88% but it was 100% for the last 3 days. I read on the site that it can be internet connection issues. Is this normal and normally goes away? It is all suboptimal shares.
@ Jaiven « Sun 12:16 pm »
Steve Sokolowski wrote: if you’re using a GPU, you could consider switching to etchash, because it has become more profitable, and you may create greater value (and therefore more ETC)
Can anyone try out etchash? I’m a new member so I wasn’t sure if I could do anything besides eth in the pool.
@ Steve Sokolowski « Sun 8:28 am »
if you’re using a GPU, you could consider switching to etchash, because it has become more profitable, and you may create greater value (and therefore more ETC)
@ Steve Sokolowski « Sun 8:27 am »
bonedout wrote: i earn less etc now what gives?
If you’re not mining etchash, then you are still earning the same value every day, and therefore the number of ETC earned is less because each ETC has more value
@ bonedout « Sun 6:47 am »
also my pyrk isnt being payed out in etc its just staying pyrk
@ bonedout « Sun 6:46 am »
i earn less etc now what gives?
@ bonedout « Sun 6:45 am »
how come etc value went up but im only getting the same amount as before around £1 a day when with the price of it i should be getting around £10 a day
@ Jaiven « Sat 9:39 pm »
Hi, so there is a connected worker that just showed up 8 mins ago on my dashboard that is undefined (not using ethash) and its not one of my workers. Should I be concerned?
@ Steve Sokolowski « Sat 9:18 pm »
We’ll see if it stays online tonight, and Chris can always move it to a different server if necessary
@ Steve Sokolowski « Sat 9:17 pm »
x24646h3 wrote:
Steven Godshall wrote:
x24646h3 wrote: For some reason, Verge is no longer working at all. It appears kinda "stuck." Can you help, Steve?
Looks like Verge’ blockchain corrupted causing the coin to go into error. Reindexing now, should be back online in some hours.
Looks like the reindexing process did not work. Verge is still not working, unfortunately.
It failed a second time and is reindexing again. If it fails a third time, then it might be a failing disk and Chris will have to order more disks.
@ Alynn « Sat 5:52 pm »
Hey y’all. I understand the frustration when you are tying to get things to work, but honestly the forums and this chat is not the best place for this kind of discussion. It is always best to open a ticket.
@ BossUp22 « Sat 4:54 pm »
nothing saves ..Adminstration fix this everyone having the same crap
@ BossUp22 « Sat 4:53 pm »
think im wasting my time
@ x24646h3 « Sat 11:30 am »
Steven Godshall wrote:
x24646h3 wrote: For some reason, Verge is no longer working at all. It appears kinda "stuck." Can you help, Steve?
Looks like Verge’ blockchain corrupted causing the coin to go into error. Reindexing now, should be back online in some hours.
Looks like the reindexing process did not work. Verge is still not working, unfortunately.
@ witthaus « Sat 11:15 am »
I am trying to set up a CPU miner on my Mac for the first time so please forgive me if I’m missing something obvious. I’m using the xmrig-6.12.1 2. I’ve been following the setup instructions however, I continue to get a DNS error: "unknown node or service". "algo": null, "coin": null, "url": "prohasing.com3333", "user": "witthaus", "pass": "n=witthauscomp", "rig-id": null, "nicehash": false, "keepalive": false, "enabled": true, "tls": false, "tls-fingerprint": null, "daemon": false, "socks5": null, "self-select": null, "submit-to-origin": false
@ chasran01 « Sat 10:06 am »
S3KshuN8 wrote: Something might be off with profitability here... Been consistently below $2/day here, getting ~ $3.50/day at litecoinpool with the same hardware. What gives?
Been this way for a bit for me as well, I honestly just switched pools. When I average $340 per day at Litecoin pool and the same hash rate here pays $80 less, definitely something is off. I’ll send in the screenies in a ticket so they can review it, but I’ve always had this happen.
@ Steve Sokolowski « Sat 10:03 am »
runnin17 wrote: This might be a silly question, but when I had payouts in Doge to Trust wallet the fees were very high, but when I inspected the transaction it was for something like 34,000 Doge instead of the payout of 18-20 each time to my wallet. Not sure what is going on with this
You may be looking at the pool’s transaction that paid dogecoins to all customers, where your address is but one of the many customers’ addresses
@ AD3NOSINE « Sat 6:57 am »
@ runnin17 « Fri 11:21 pm »
This might be a silly question, but when I had payouts in Doge to Trust wallet the fees were very high, but when I inspected the transaction it was for something like 34,000 Doge instead of the payout of 18-20 each time to my wallet. Not sure what is going on with this
@ mstrozier « Fri 10:09 pm »
Was just odd as this was working last week. No changes made on my end.
@ mstrozier « Fri 10:09 pm »
Subscribed to ethash pool. New job #624f34c2 from prohashing.com:3357; diff: 2147MH. Generating ethash light cache for epoch #422. Allocating DAG (4.31) GB; good for epoch up to #424 and then this is where all the memory errors begin to occur. And if I single out only my 8gb cards they reject shares
@ mstrozier « Fri 10:07 pm »
When I try to connect: Connected to ethash pool prohashing.com:3357 (50.220.121.209)
@ mstrozier « Fri 10:04 pm »
It’s still erroring for me. I am using port 3357 per the tool’s configure section on your webpage. stratum+tcp://prohashing.com:3357 is the address/port used.
@ Chris Sokolowski « Fri 5:49 pm »
S3KshuN8 wrote: Right now they’re paying 410% PPS so that might have something to do with it.
Their "410% PPS" is based upon Dogecoin Litecoin compared to just Litecoin. If you calculate on our site using that same math, we have >500% FPPS right now. I would need to know more about your configuration and how you arrived at those numbers before I could investigate further. Please submit a support ticket with additional information and I will try to help.
@ Chris Sokolowski « Fri 5:47 pm »
mstrozier wrote: Is there an issue with ETCHASH on Prohashing? I am using phoenix miner and 4gb cards are not working. 3 and 4gb cards are working on other pools but here. Using stratum+tcp://prohashing.com:3357 and password argu a=etchash
I connected my card to ETChash and it’s showing a DAG of 2.73GB. I’m not sure why your software would be showing the wrong DAG size unless it’s connected to the wrong port.
@ Steven Godshall « Fri 2:00 pm »
x24646h3 wrote: For some reason, Verge is no longer working at all. It appears kinda "stuck." Can you help, Steve?
Looks like Verge’ blockchain corrupted causing the coin to go into error. Reindexing now, should be back online in some hours.
@ Steve Sokolowski « Fri 1:01 pm »
we’ll review the etchash issues and get back to you shortly as soon as I finish answering the latest support tickets
@ shadshad « Fri 12:58 pm »
@ Quantum12 « Fri 12:48 pm »
has started a new topic: Missing shares help please
@ mstrozier « Fri 11:38 am »
As ETC dag size is 2.66 right now
@ mstrozier « Fri 11:37 am »
When I change the logic of my .bat to use only my 8gb cards I get nothing but rejected shares. I did notice that it’s recording dag size of 4.31gb. I believe the ETC is actually looking at ETH as the dag size is incorrect

Who is chatting


Login  •  Register

Who is online

In total there are 57 users online :: 5 registered, 1 hidden and 51 guests (based on users active over the past 5 minutes)
Most users ever online was 882 on Tue Sep 29, 2020 8:23 pm

Statistics

Total posts 22971 • Total topics 4202 • Total members 6096 • Our newest member Varlot