Investigating reports of zero hashrate for some miners

News updates about the Prohashing pool
User avatar
Steve Sokolowski
Posts: 3490
Joined: Wed Aug 27, 2014 3:27 pm
Location: State College, PA
Contact:

Investigating reports of zero hashrate for some miners

Postby Steve Sokolowski » Tue Mar 12, 2019 12:20 pm

Today, I've been investigating a series of reports about some miners having zero hashrate. The reports seem to be all over the place. Some people state that their miners display zero hashrate in the live worker status pane, while others state that they aren't being credited money for some workers. As a result, I can't figure out whether the issue is a display issue or a mining server problem that needs investigation. Most of the reports seem to involve SHA-256 miners, so I wonder if this could be related to the sudden decline in SHA-256 hashrate recently.

Has anyone experienced zero hashrate or "no valid shares yet" issues for one worker despite all the other workers displaying fine?
hobospices
Posts: 27
Joined: Thu May 31, 2018 8:52 am

Re: Investigating reports of zero hashrate for some miners

Postby hobospices » Wed Mar 13, 2019 10:00 am

Now that I take a look I notice I have this error with multiple workers across the Ethash algo. Should I file a ticket?
User avatar
tucsondirect
Posts: 68
Joined: Mon Jul 20, 2015 8:05 pm

Re: Investigating reports of zero hashrate for some miners

Postby tucsondirect » Thu Mar 14, 2019 12:09 am

Have been having a problem with shares being accepted/credited since late monday night (coincidentally upon first attempt to mine with the pool)
User avatar
Steve Sokolowski
Posts: 3490
Joined: Wed Aug 27, 2014 3:27 pm
Location: State College, PA
Contact:

Re: Investigating reports of zero hashrate for some miners

Postby Steve Sokolowski » Thu Mar 14, 2019 7:11 am

tucsondirect wrote:Have been having a problem with shares being accepted/credited since late monday night (coincidentally upon first attempt to mine with the pool)


Could you give me a little more information? What type of miner are you using, what password arguments are you using, and what port are you connected to?
User avatar
Steve Sokolowski
Posts: 3490
Joined: Wed Aug 27, 2014 3:27 pm
Location: State College, PA
Contact:

Re: Investigating reports of zero hashrate for some miners

Postby Steve Sokolowski » Thu Mar 14, 2019 3:14 pm

We found a problem that caused some blocks not to be sent to miners, and issued a release to resolve the issue. However, there still appears to be a problem with some miners.

I was able to find someone who has a reproducible test case, however. But since it's on production, we might not have enough debug information to be able to resolve the issue.

Who is online

Users browsing this forum: No registered users and 1 guest