How to Mine with NVIDIA (CUDA) GPUs?

Encounter a problem related to the pool or have a request for a feature? Post your issue here and we will help you out.
Post Reply
User avatar
dragonbyte_llc
Posts: 29
Joined: Wed Mar 21, 2018 7:20 am

How to Mine with NVIDIA (CUDA) GPUs?

Post by dragonbyte_llc » Fri Mar 23, 2018 8:08 am

So I pointed my Equihash GPU mining rig to Prohashing.com, and got error msg I've never seen before "Received improper work". I browsed the help files, but see no special instructions for GPUs or a special port for the Equihash algo mining. What is the inside advice, and if there's more need be done to mine this way, how about some published instructions? Never got this error msg before with EWBF miner on any other pool.

Thanks,

DB
hvw001
Posts: 2
Joined: Thu Mar 08, 2018 8:53 am

Re: How to Mine with NVIDIA (CUDA) GPUs?

Post by hvw001 » Fri Mar 23, 2018 8:49 am

Yeah - mailed prohashing dev/owners and they have not replied - looking for the config guide for ETHOS :)
draftblader
Posts: 1
Joined: Sun Oct 23, 2016 4:42 am

Re: How to Mine with NVIDIA (CUDA) GPUs?

Post by draftblader » Fri Mar 23, 2018 11:22 am

this is my equihash script. i believe you forget --pass a=equaihash

miner --server prohashing.com --user draftblader.1 --pass a=equihash n=GTX1070 --port 3333
User avatar
djliss
Posts: 78
Joined: Sun Nov 05, 2017 9:29 pm

Re: How to Mine with NVIDIA (CUDA) GPUs?

Post by djliss » Fri Mar 23, 2018 11:47 am

draftblader wrote:this is my equihash script. i believe you forget --pass a=equaihash

miner --server prohashing.com --user draftblader.1 --pass a=equihash n=GTX1070 --port 3333
the actual command in the .bat should be

miner --server prohashing.com --user draftblader --pass "a=equihash n=GTX1070" --port 3333

unless your account is named daftblader.1 the --user should be the username you log onto prohashing with

you should also have quotes around your password arguments
User avatar
dragonbyte_llc
Posts: 29
Joined: Wed Mar 21, 2018 7:20 am

Re: How to Mine with NVIDIA (CUDA) GPUs?

Post by dragonbyte_llc » Fri Mar 23, 2018 7:51 pm

NICE! Working great now. Thanks! Hopefully this pool was the shot in the arm my GPUs needed.

Cheers!

DB
Post Reply