M.A.T. / Alcheminer disconnect

Encounter a problem related to the pool or have a request for a feature? Post your issue here and we will help you out.
Post Reply
micca410evo
Posts: 127
Joined: Wed Jul 26, 2017 11:55 am

M.A.T. / Alcheminer disconnect

Post by micca410evo » Mon Aug 21, 2017 3:20 pm

Hey Fellas,

Could one of you see why my worker "mat30" is kicking out after connecting?

I can't monitor on this side, but it seems to connect to any pool (litecoinpool/PH) but disconnects after a couple of secs. I tried vardiff, static, doesn't care, it connects shows up and disconnects after 10/30 secs. (Can you guys see the reason why on your side?) Thanks in advance.
whitenoise
Posts: 19
Joined: Sun Aug 13, 2017 12:29 pm

Re: M.A.T. / Alcheminer disconnect

Post by whitenoise » Mon Aug 21, 2017 4:21 pm

micca410evo wrote:Hey Fellas,

Could one of you see why my worker "mat30" is kicking out after connecting?

I can't monitor on this side, but it seems to connect to any pool (litecoinpool/PH) but disconnects after a couple of secs. I tried vardiff, static, doesn't care, it connects shows up and disconnects after 10/30 secs. (Can you guys see the reason why on your side?) Thanks in advance.
i have the same problem(
n00bminer
Posts: 33
Joined: Mon May 22, 2017 2:11 pm

Re: M.A.T. / Alcheminer disconnect

Post by n00bminer » Mon Aug 21, 2017 6:40 pm

have you tried just a single coin? like c=Bitconnectcoin
micca410evo
Posts: 127
Joined: Wed Jul 26, 2017 11:55 am

Re: M.A.T. / Alcheminer disconnect

Post by micca410evo » Mon Aug 21, 2017 7:58 pm

solved.. have added 4 more ttyUSB commands and that solved the problem.. (thanks for the 3 day headache M.A.T. :evil:)
whitenoise
Posts: 19
Joined: Sun Aug 13, 2017 12:29 pm

Re: M.A.T. / Alcheminer disconnect

Post by whitenoise » Tue Aug 22, 2017 2:32 am

micca410evo wrote:solved.. have added 4 more ttyUSB commands and that solved the problem.. (thanks for the 3 day headache M.A.T. :evil:)
What command? Write here please, because my problem does't fix
micca410evo
Posts: 127
Joined: Wed Jul 26, 2017 11:55 am

Re: M.A.T. / Alcheminer disconnect

Post by micca410evo » Tue Aug 22, 2017 1:52 pm

whitenoise wrote:
micca410evo wrote:solved.. have added 4 more ttyUSB commands and that solved the problem.. (thanks for the 3 day headache M.A.T. :evil:)
What command? Write here please, because my problem does't fix

Do you have Alcheminers / M.A.T. 's also?

I'll post the lines i added tonight. Also set static at 32768..
fugju
Posts: 79
Joined: Fri Nov 18, 2016 6:09 am

Re: M.A.T. / Alcheminer disconnect

Post by fugju » Tue Aug 22, 2017 7:39 pm

whitenoise wrote: What command? Write here please, because my problem does't fix
Have you flashed your boards? Use you bfgminer or the crap stock python miner-software?


If you looking so -> :shock: , than please take an moment and looking in my thread viewtopic.php?f=6&t=1003&p=4375#p4375

But since any months the support for ubuntu 12.04 (this OS is on the controller of MAT/Alche) ends ... so you need to search for alternative mirrors for pakets or downloading and installing manualy.
Post Reply