A4 Dominator Configuration

Encounter a problem related to the pool or have a request for a feature? Post your issue here and we will help you out.
Post Reply
jinxorbit
Posts: 40
Joined: Thu Apr 06, 2017 4:20 pm

A4 Dominator Configuration

Post by jinxorbit » Sun Apr 30, 2017 5:48 pm

I have started this topic to discuss Innosilicon A4 Dominator configuration on Prohashing. Thanks for your input!
User avatar
CritterDog
Posts: 268
Joined: Tue Feb 23, 2016 11:21 am

Re: A4 Dominator Configuration

Post by CritterDog » Sun Apr 30, 2017 5:56 pm

I used to have a few A4s on here but sold them.. Anything specific you need to know I will do my best..
User avatar
Eyedol-X
Posts: 105
Joined: Sun Nov 06, 2016 1:45 pm

Re: A4 Dominator Configuration

Post by Eyedol-X » Sun Apr 30, 2017 8:27 pm

The answer to the A4 is to make sure you have a Batch 3 A4 and are running 2.0.3 of the software.

Works great.
jinxorbit
Posts: 40
Joined: Thu Apr 06, 2017 4:20 pm

Re: A4 Dominator Configuration

Post by jinxorbit » Sun Apr 30, 2017 9:36 pm

4/30/17 9:35 pm EST: I have been running the A4's at 1200 Mhz. I still am seeing a situation where one of the 4 cores drops out and starts shares start getting rejected. I think this may be a power issue on ProHashing. I reset the cards to run at 1000 Mhz to see if this resolves the issue. Side note the other A4's I have pointed to another pool have been hashing fine all day, with minimal rejected shares.
jinxorbit
Posts: 40
Joined: Thu Apr 06, 2017 4:20 pm

Re: A4 Dominator Configuration

Post by jinxorbit » Mon May 01, 2017 7:17 am

5/1/2017 7:14 am EST: 2 A4's running on PH overnight, one set to 1000Mhz is hashing fine, the one set to 1100Mhz has dropped one core with an 18% reject rate. One A4 running on a different pool is set at 1200Mhz and has a low reject rate on all cores. All are set at 820mV.
User avatar
Steve Sokolowski
Posts: 4014
Joined: Wed Aug 27, 2014 3:27 pm
Location: State College, PA

Re: A4 Dominator Configuration

Post by Steve Sokolowski » Mon May 01, 2017 8:16 am

jinxorbit wrote:4/30/17 9:35 pm EST: I have been running the A4's at 1200 Mhz. I still am seeing a situation where one of the 4 cores drops out and starts shares start getting rejected. I think this may be a power issue on ProHashing. I reset the cards to run at 1000 Mhz to see if this resolves the issue. Side note the other A4's I have pointed to another pool have been hashing fine all day, with minimal rejected shares.
Does this only happen on the same core, every time? Or, is there no way to tell which core it is?
jinxorbit
Posts: 40
Joined: Thu Apr 06, 2017 4:20 pm

Re: A4 Dominator Configuration

Post by jinxorbit » Mon May 01, 2017 8:40 am

It seems to random which cores drop out with high reject rates. I currently think that the miners difficulty of 8192 might be the issue...
jinxorbit
Posts: 40
Joined: Thu Apr 06, 2017 4:20 pm

Re: A4 Dominator Configuration

Post by jinxorbit » Mon May 01, 2017 9:14 am

5/1/17 9:13 am EST: moving all A4 back to PH with device difficulty set to 8. So far device reject rates are low. All cores are running fine for about the past hour or so.
jinxorbit
Posts: 40
Joined: Thu Apr 06, 2017 4:20 pm

Re: A4 Dominator Configuration

Post by jinxorbit » Mon May 01, 2017 10:55 am

Image
Current config as of 5/1/2017 11:00 am EST;
this configuration has been running stable for several hours.
Device reject .76% to 2.37%.
User avatar
Eyedol-X
Posts: 105
Joined: Sun Nov 06, 2016 1:45 pm

Re: A4 Dominator Configuration

Post by Eyedol-X » Mon May 01, 2017 1:42 pm

jinxorbit wrote:Image
Current config as of 5/1/2017 11:00 am EST;
this configuration has been running stable for several hours.
Device reject .76% to 2.37%.
You're still running the 2.0.2 software. I suggest you move to 2.0.3 -- It has several fixes beyond the Nicehash Xnonce support and greatly improved the performance of mine.

Edit:

Well I just checked mine out
23days 20h 19m 06s Runtime
15.01% Device Reject
2.66% Pool Reject
0.05% Pool Stale
Post Reply