Miners not generating any shares

Encounter a problem related to the pool or have a request for a feature? Post your issue here and we will help you out.
Post Reply
vossenv
Posts: 2
Joined: Fri Jan 29, 2021 2:14 am

Miners not generating any shares

Post by vossenv » Fri Jan 29, 2021 2:20 am

Hello

I'm returning to mining after something like 8 years, so forgive me if this is a stupid question. I've configured 2 cards via ccminer, doing merged mining for dogecoin.

Cards are running combined around 1 MH/s according to their output, but after about 1 hour and 20 minutes the dashboard still shows no activity. Perhaps I am just impatient? I don't want to sit here hashing away for nothing! ;)

No shares are being generated at all

Image
Image
Last edited by vossenv on Fri Jan 29, 2021 3:42 am, edited 2 times in total.
vossenv
Posts: 2
Joined: Fri Jan 29, 2021 2:14 am

Re: Miners showing 0 MH/s

Post by vossenv » Fri Jan 29, 2021 3:31 am

Edit: nvm, I think my expectations of shares were skewed by a smaller pool. I'm guessing it might take days at this rate
User avatar
Steven Godshall
Posts: 23
Joined: Tue Mar 03, 2020 11:04 am

Re: Miners not generating any shares

Post by Steven Godshall » Fri Jan 29, 2021 2:34 pm

Yea, Scrypt is generally dominated by ASICS so a GPU rig with just 1MH could possibly take days before finding a share.

With GPU's you may wish to consider a more GPU friendly algorithm like Ethash or Etchash.
Netspark
Posts: 1
Joined: Fri Feb 05, 2021 4:51 am

Re: Miners not generating any shares

Post by Netspark » Fri Feb 05, 2021 5:03 am

It might be of the same topic.

Also mining with a GPU miner showing me good values though onj the prohashing dashboard there's no single share visible at all?

Image

Mining rate is about 800 Mhash/s and there are already 400+ shares accepted according to the mining GUI. SO I wonder if there's some configuration error although the prohashing site is properly recognizing my workers...

Image
jackyjoy123
Posts: 1
Joined: Mon Feb 22, 2021 5:42 am

Re: Miners not generating any shares

Post by jackyjoy123 » Mon Feb 22, 2021 5:42 am

Netspark wrote:
Fri Feb 05, 2021 5:03 am
It might be of the same topic.

Also mining with a GPU miner showing me good values though onj the prohashing dashboard there's no single share visible at all?

Image

Mining rate is about 800 Mhash/s and there are already 400+ shares accepted according to the mining GUI. SO I wonder if there's some configuration error although the prohashing site is properly recognizing my workers...

Image

thank for the information.
Post Reply