Noob questions on GTX1060

Encounter a problem related to the pool or have a request for a feature? Post your issue here and we will help you out.
slim6y
Posts: 18
Joined: Sat Mar 10, 2018 5:17 pm

Noob questions on GTX1060

Postby slim6y » Sat Mar 10, 2018 5:22 pm

Hello,

So I am new to this and I did want to try Prohashing, but I am afraid I am just not doing it right.

When I create a new coin on the Prohashing page and give it the address, after a short while it disappears.

That aside, I used OCM (originally for vertcoin) and pointed the minder to prohash.com:3333 and connected ok, with GPU at around 21 Mh/s.

But when I am mining vertcoin, at least I get responses and a "yes!" or a "booo". But when I try with prohash, I guess my GPU is too slow to even get a registration on. Does that sound right?

I'm only in this as a hobby to start with, so I am not laying out for some more serious gear, and I thought the idea of Prohashing was that you didn't need the serious gear? I'll start there and see where I can go :)

In the meanwhile I'll stick with the vertcoin that I know is working.
User avatar
djliss
Posts: 65
Joined: Sun Nov 05, 2017 9:29 pm

Re: Noob questions on GTX1060

Postby djliss » Sat Mar 10, 2018 6:15 pm

equihash mining on GPU's is far more profitable than scrypt or x11 so....

i would use ewbf miner and password arguments "n=rigname a=equihash d=16384" you can leave out the d=16384 but with 1 1060 i would specify the difficulty.

so your start.bat file needs

miner.exe --server prohashing.com --port 3333 --user YOUR_USERNAME --pass "n=rigname a=equihash d=16384"

dont forget to choose the coin and % you want to get paid in on settings page
slim6y
Posts: 18
Joined: Sat Mar 10, 2018 5:17 pm

Re: Noob questions on GTX1060

Postby slim6y » Sun Mar 11, 2018 3:27 am

I gave this a try, but nothing was happening. I either got 0 Sol/s or when I got a positive rate, no connection occurred. I followed your instructions. But I can't actually run the program from the .exe file, when I run the bat file it works though.
User avatar
djliss
Posts: 65
Joined: Sun Nov 05, 2017 9:29 pm

Re: Noob questions on GTX1060

Postby djliss » Sun Mar 11, 2018 7:35 am

slim6y wrote:I gave this a try, but nothing was happening. I either got 0 Sol/s or when I got a positive rate, no connection occurred. I followed your instructions. But I can't actually run the program from the .exe file, when I run the bat file it works though.


hmm, i take it you did replace the YOUR_USERNAME with your prohashing username you use to log in, also make sure only 1 space between each command, i personally point my GPU rigs at miningrigrentals.com and set up the pool from there as i use smos a linux os (based on ubuntu), as it dosn't pass more than 1 password argument.

if your running windows which i assume you are i can teamviewer on to your machine and have a look for you, just send me a PM and we can arrange something.
zafar177
Posts: 55
Joined: Mon Aug 21, 2017 4:38 pm

Re: Noob questions on GTX1060

Postby zafar177 » Sun Mar 11, 2018 9:15 am

You dont start mining by executing the .exe file.
Download ewbf miner from https://drive.google.com/open?id=0B9EPp ... Uh0YWFhOVE version Version 0.3.4b.
Edit the bat file :


miner.exe --server prohashing.com --port 3333 --user YOUR_USERNAME --pass "n=rigname a=equihash d=16384"

Replace YOUR_USERNAME with your prohashing.com username. rigname can be anything.
Then to start mining double click the bat file.
slim6y
Posts: 18
Joined: Sat Mar 10, 2018 5:17 pm

Re: Noob questions on GTX1060

Postby slim6y » Tue Mar 13, 2018 1:08 pm

Great, thanks. I actually have the ewbf miner, so this is good. And my username, it is not email, right? Do I want d set at 16384? I will read their file and set it up as you have suggested. Does the balance instantly go to somewhere in my ProHashing account then I assume?
slim6y
Posts: 18
Joined: Sat Mar 10, 2018 5:17 pm

Re: Noob questions on GTX1060

Postby slim6y » Tue Mar 13, 2018 2:47 pm

Ok, so I tried, I have done everything as suggested. I will provide screenshots:

This is the read out I get with EWBF miner: https://drive.google.com/open?id=1XJicS ... QnFRouZ2LB

Here is the .bat file: https://drive.google.com/open?id=1yXF2t ... 44G0dDTlCe

And here is the .cfg file: https://drive.google.com/open?id=1Qq18n ... 1eoWa9cJhk

All I get is the red "received incorrect work" and 0 SOl/s.
User avatar
djliss
Posts: 65
Joined: Sun Nov 05, 2017 9:29 pm

Re: Noob questions on GTX1060

Postby djliss » Tue Mar 13, 2018 3:37 pm

slim6y wrote:Ok, so I tried, I have done everything as suggested. I will provide screenshots:

This is the read out I get with EWBF miner: https://drive.google.com/open?id=1XJicS ... QnFRouZ2LB

Here is the .bat file: https://drive.google.com/open?id=1yXF2t ... 44G0dDTlCe

And here is the .cfg file: https://drive.google.com/open?id=1Qq18n ... 1eoWa9cJhk

All I get is the red "received incorrect work" and 0 SOl/s.


looking at your start.bat you need quotes around the password arguments

"n=rigname a=equihash d=16384"
slim6y
Posts: 18
Joined: Sat Mar 10, 2018 5:17 pm

Re: Noob questions on GTX1060

Postby slim6y » Tue Mar 13, 2018 5:19 pm

djliss wrote:
slim6y wrote:Ok, so I tried, I have done everything as suggested. I will provide screenshots:

This is the read out I get with EWBF miner: https://drive.google.com/open?id=1XJicS ... QnFRouZ2LB

Here is the .bat file: https://drive.google.com/open?id=1yXF2t ... 44G0dDTlCe

And here is the .cfg file: https://drive.google.com/open?id=1Qq18n ... 1eoWa9cJhk

All I get is the red "received incorrect work" and 0 SOl/s.


looking at your start.bat you need quotes around the password arguments

"n=rigname a=equihash d=16384"


Thanks. Will try that now.
slim6y
Posts: 18
Joined: Sat Mar 10, 2018 5:17 pm

Re: Noob questions on GTX1060

Postby slim6y » Tue Mar 13, 2018 5:24 pm

Yes, seems to be working now. I think I am getting somewhere. Will keep at it. Thank you.

Who is online

Users browsing this forum: No registered users and 5 guests