Erratic hashrates/connection to the pool

Encounter a problem related to the pool or have a request for a feature? Post your issue here and we will help you out.
User avatar
Fraeco
Posts: 2
Joined: Wed Oct 11, 2017 10:12 am

Erratic hashrates/connection to the pool

Postby Fraeco » Thu Dec 07, 2017 5:37 pm

Hi,

Since yesterday I've been mining on Prohashing again. However, I'm seeing very low payout rates and my reported hashrate is quite erratic
Image

This is for 4 Antminer L3+ miners. Connected workers is also fluctuating a lot. More often then not I'm not seeing any connected worker, and my hashrate is 0. If I restart one of the miners it'll show up, and disappear after a while. Is this expected behavior of the site, or are my miners misconfigured?

Right now, to eliminate some dumbass typo I cleared the password box on all of them, but this doesn't seem to have made a difference.
User avatar
AppleMiner
Posts: 341
Joined: Sat Sep 30, 2017 1:44 pm

Re: Erratic hashrates/connection to the pool

Postby AppleMiner » Thu Dec 07, 2017 6:01 pm

when you say disconnected workers....by logging into each miner and checking which pool it is on?
or by refreshing the web page for prohashing.com?


The website has been slow to respond and may not be working 100%, if you check on the miners status page of each of your L3+s
are they logged in and working? Have many shares been earned on your backup pools listed or just all mainly on prohash?

And yes, profits are down across the board by 40% + over the past 2-3 days, so your earnings now seem typical after the huge difficulty swing.
User avatar
Fraeco
Posts: 2
Joined: Wed Oct 11, 2017 10:12 am

Re: Erratic hashrates/connection to the pool

Postby Fraeco » Thu Dec 07, 2017 6:15 pm

Relying on the website, I remember it being more trustworthy in the past. Or that's just my memory being all warm and fuzzy about the past :-)

I'm not seeing any interruptions in awesomeminer so it just might be the combination of just switching pools with the difficulty jumping the way it did. Thanks for getting back to me!
User avatar
Aura89
Posts: 117
Joined: Mon Oct 02, 2017 12:12 am

Re: Erratic hashrates/connection to the pool

Postby Aura89 » Fri Dec 08, 2017 4:58 am

I'd say the hashrate that prohashing shows us always looks erratic, at least since i started mining here

Image
mycide
Posts: 119
Joined: Sun Aug 06, 2017 7:44 am

Re: Erratic hashrates/connection to the pool

Postby mycide » Fri Dec 08, 2017 5:31 am

Erratic movement in the graph is standard issue PH. But Live worker status keeps dropping rigs in and out of view, load PH up for the morning, it shows maybe 1 or a handful random rigs. all of sudden some more pops up, or some falls off, reloading or relogging usually helps, but sometimes i have to reload PH several times and sometimes they just wont appear.
Running rigs: KNC Titan, Antminer D3 & L3+'s
doomguard
Posts: 1
Joined: Thu Dec 07, 2017 10:58 am

Re: Erratic hashrates/connection to the pool

Postby doomguard » Fri Dec 08, 2017 6:50 am

my l3+ miner keep getting disconnected (for a long time) and connect back(a short time). even now it is still disconnecting and mining on my backup pool instead of PH. is this normal?
User avatar
AppleMiner
Posts: 341
Joined: Sat Sep 30, 2017 1:44 pm

Re: Erratic hashrates/connection to the pool

Postby AppleMiner » Fri Dec 08, 2017 1:46 pm

doomguard wrote:my l3+ miner keep getting disconnected (for a long time) and connect back(a short time). even now it is still disconnecting and mining on my backup pool instead of PH. is this normal?


Where did you see this at? On the website for the pool itself?
Did you log into the miner, look at the status pages and see if it was actually disconnecting and reconnecting?
Is it failing over to the other pools and doing work on them? Check the shares processed at other pools you have for backups.
It should show how much work or how long it was switched over.

The web page may not totally reliable currently with the huge influx or more workers added to the web services.
They may need to add more power to the web output with more people clicking and more data to transmit.

Return to “System support and feedback”

Who is online

Users browsing this forum: No registered users and 6 guests