Looking for assistance with new server

News updates about the Prohashing pool
User avatar
Steve Sokolowski
Posts: 2718
Joined: Wed Aug 27, 2014 3:27 pm
Location: State College, PA
Contact:

Looking for assistance with new server

Postby Steve Sokolowski » Tue Dec 05, 2017 3:34 pm

We're looking for some assistance with testing a parallel mining server on port 4333. This server is an identical clone of the other server, and they communicate to make sure that the right number of customers are assigned to each coin based on distributed load.

If anyone is willing to devote some time to testing it, that would be great. Don't move all your miners to it, but if you want to put one miner on the new server and confirm that there is no difference between this server and the first server, we would appreciate the help. Please post your comments here. If we get enough positive comments, we'll start investigating how to automatically load balance these two instances.

Thanks!

-------------------

Edited: this test has concluded, and the new server is being load balanced on port 3333. There is no need to use this separate port anymore.
Last edited by Steve Sokolowski on Wed Dec 06, 2017 8:41 am, edited 1 time in total.
Paul62
Posts: 1
Joined: Tue Dec 05, 2017 3:54 pm

Re: Looking for assistance with new server

Postby Paul62 » Tue Dec 05, 2017 3:57 pm

I connected now to port 4333. While its ok.
1 miner on 3333, and 2th miner on 4333.
greaseman316
Posts: 107
Joined: Sat Dec 02, 2017 2:34 pm

Re: Looking for assistance with new server

Postby greaseman316 » Tue Dec 05, 2017 4:56 pm

soon as i get home tonight i will switch one over as well
User avatar
AppleMiner
Posts: 739
Joined: Sat Sep 30, 2017 1:44 pm

Re: Looking for assistance with new server

Postby AppleMiner » Tue Dec 05, 2017 6:35 pm

Connected 1 of my miners to 4333 on a test account I havent used in a few weeks to get fresh hash records and numbers on it.
Shows connected for about 30 mins now, no live balances showing or updating on the account.
mining efficiency 0 also.

Image
pulpitrocktech
Posts: 2
Joined: Tue Dec 05, 2017 5:44 pm

Re: Looking for assistance with new server

Postby pulpitrocktech » Tue Dec 05, 2017 7:00 pm

its been hashing but 0 earnings for 2 hours of mining, seems like its just bouncing between coins.
User avatar
Steve Sokolowski
Posts: 2718
Joined: Wed Aug 27, 2014 3:27 pm
Location: State College, PA
Contact:

Re: Looking for assistance with new server

Postby Steve Sokolowski » Tue Dec 05, 2017 7:50 pm

About 1500 shares would have to be submitted before any earnings will be recorded with this server, so the "lack of earnings" is expected. No money was lost; it's just waiting for enough shares to record them at once. The system is configured assuming there is equal load between the servers.

We need to get more miners on the server to get it to record the shares.
pavvappav
Posts: 59
Joined: Sun Nov 05, 2017 10:19 am

Re: Looking for assistance with new server

Postby pavvappav » Tue Dec 05, 2017 8:00 pm

Just grant a 101% pps on which ever server has less load and let self-interest load balance for you. :)
User avatar
Steve Sokolowski
Posts: 2718
Joined: Wed Aug 27, 2014 3:27 pm
Location: State College, PA
Contact:

Re: Looking for assistance with new server

Postby Steve Sokolowski » Tue Dec 05, 2017 8:16 pm

Later tonight I think we'll have Chris randomly select 100 connections to go to this new port and see how it goes.
User avatar
AppleMiner
Posts: 739
Joined: Sat Sep 30, 2017 1:44 pm

Re: Looking for assistance with new server

Postby AppleMiner » Tue Dec 05, 2017 9:33 pm

It started to record shares.

Now at 9:30 the last recorded share from the port 4333 server was done 8:24:26.
Miner still shows connected, but no new shares being added for the past hour + now.
greaseman316
Posts: 107
Joined: Sat Dec 02, 2017 2:34 pm

Re: Looking for assistance with new server

Postby greaseman316 » Wed Dec 06, 2017 1:47 am

maybe im just late, but with d3s i still have the difficulty problem and now it does kick me after about 5 mins. With static set to 128 it does connect and begin to hash as it should then about 5 mins it gives me the boot and goes dead until i reset miner. miner #2 different firmware same problem with Difficulty and does kick me over to back up. with static set at 64 it seems to be holding up. anything higher it boots me. this is only on 4333.

Ill keep playing and see if i can come up with anything else. I am playing with my miners with different firmware on each. for sure i want to tweek these things for PH and try to keep them as trouble free as i can. everywhere else they freak out and take a dump on me

Return to “News”

Who is online

Users browsing this forum: No registered users and 1 guest