8 L3+ Miners connected, identical settings, only 5 shown on "Earnings"

Discuss issues with mining rigs and connectivity issues with experienced Prohashing miners.
Post Reply
mr_nvisser
Posts: 2
Joined: Sat Dec 30, 2017 12:42 pm

8 L3+ Miners connected, identical settings, only 5 shown on "Earnings"

Post by mr_nvisser » Sat Dec 30, 2017 12:48 pm

Dear Prohashing and Steve,

I've just set up my 8 L3+ Miners, all identical, all double checked, everything working. Just 5 showing on my account.

Please help me.
User avatar
AppleMiner
Posts: 739
Joined: Sat Sep 30, 2017 1:44 pm

Re: 8 L3+ Miners connected, identical settings, only 5 shown on "Earnings"

Post by AppleMiner » Sat Dec 30, 2017 1:56 pm

There is an error in live status page.

Just log into each miner and check to make sure they are ALIVE and working on PH.
User avatar
Steve Sokolowski
Posts: 4412
Joined: Wed Aug 27, 2014 3:27 pm
Location: State College, PA

Re: 8 L3+ Miners connected, identical settings, only 5 shown on "Earnings"

Post by Steve Sokolowski » Sat Dec 30, 2017 5:00 pm

mr_nvisser wrote:Dear Prohashing and Steve,

I've just set up my 8 L3+ Miners, all identical, all double checked, everything working. Just 5 showing on my account.

Please help me.
This issue has been resolved after Chris released a new version of the mining server earlier today.
JimmyS
Posts: 3
Joined: Sun Dec 24, 2017 8:47 am

Re: 8 L3+ Miners connected, identical settings, only 5 shown on "Earnings"

Post by JimmyS » Sat Dec 30, 2017 7:20 pm

Not fixed, I show zero miners...
Based on what I've seen, my miner (L3+) disappears on refreshing the browser (chrome). If I go to the miner cong and save it, the miner comes back until I refresh the browser. Hope that's helpful.
User avatar
Steve Sokolowski
Posts: 4412
Joined: Wed Aug 27, 2014 3:27 pm
Location: State College, PA

Re: 8 L3+ Miners connected, identical settings, only 5 shown on "Earnings"

Post by Steve Sokolowski » Sat Dec 30, 2017 9:23 pm

JimmyS wrote:Not fixed, I show zero miners...
Based on what I've seen, my miner (L3+) disappears on refreshing the browser (chrome). If I go to the miner cong and save it, the miner comes back until I refresh the browser. Hope that's helpful.
OK, it looks like we're back to square one on this. Please submit a support ticket with your information and we'll try to reproduce it. This would mean that there is a separate, second, issue in addition to the one I just finally resolved.
JiveTonto
Posts: 106
Joined: Thu Mar 05, 2015 1:49 pm

Re: 8 L3+ Miners connected, identical settings, only 5 shown on "Earnings"

Post by JiveTonto » Sat Dec 30, 2017 10:17 pm

try setting fix difficulty for them, this resloved the issue for me


*edit and depending if your on the auto pool or fixxed mining one coin i do reccomond 65k or 131k for your difficultys,maximize shares so you dont miss out on potential blocks like so many did on the big verge $100k block
JimmyS
Posts: 3
Joined: Sun Dec 24, 2017 8:47 am

Re: 8 L3+ Miners connected, identical settings, only 5 shown on "Earnings"

Post by JimmyS » Sun Dec 31, 2017 7:52 am

For whatever reason I can't login to submit a trouble ticket. (spent the last 30 trying)
What I listed above is repeatable, browser does not appear to matter.
Reign30
Posts: 14
Joined: Tue Dec 19, 2017 8:10 pm

Re: 8 L3+ Miners connected, identical settings, only 5 shown on "Earnings"

Post by Reign30 » Wed Jan 03, 2018 11:25 pm

JimmyS wrote:For whatever reason I can't login to submit a trouble ticket. (spent the last 30 trying)
What I listed above is repeatable, browser does not appear to matter.
Where the support page asks for Username, enter your email. I don't know if that's your issue, but I know that's gotten a few people..
Post Reply