No accepted shares for Equihash 144.5 but only on Ti hardware

Discuss issues with mining rigs and connectivity issues with experienced Prohashing miners.
Post Reply
sludge
Posts: 6
Joined: Mon Feb 10, 2020 2:22 pm

No accepted shares for Equihash 144.5 but only on Ti hardware

Post by sludge » Wed Apr 07, 2021 4:32 pm

I have a variety of mining rigs, some with nVidia 1050s, some with nVidia 1050 Tis, and some with nVidia 1070 Tis.

The problem I'm having is only my rigs with 1050s are able to report any valid shares. The rigs with "Ti" hardware are not reporting any valid shares (waited at least 10 minutes on each rig). I'm using AwesomeMiner so it then reaches the pool ignore threshold and then starts mining something else. I have tried miniZ miner and gMiner and I get the same result (but only on my rigs with Ti's)..

My nVidia CUDA drivers are only a couple months out of date so I don't think that's the issue.

Anyone else having this issue? Ideas?

Thanks in advance. :geek:
sludge
Posts: 6
Joined: Mon Feb 10, 2020 2:22 pm

Re: No accepted shares for Equihash 144.5 but only on Ti hardware

Post by sludge » Wed Apr 07, 2021 7:58 pm

Well, I figured it out on my own. It wasn't the hardware, per se, but I did set up the miners with more memory (the Ti ones) to mine Equihash 144.5 a while back, but at that time it seemed I had to add "a=equihash" to the password parameter.. but now it keeps the mining from working. Anyway, I removed that parameter and now all the rigs can mine just fine and are reporting valid shares accepted.

PEBCAK as usual
(Problem Exists Between Chair and Keyboard)
User avatar
Steve Sokolowski
Posts: 4269
Joined: Wed Aug 27, 2014 3:27 pm
Location: State College, PA

Re: No accepted shares for Equihash 144.5 but only on Ti hardware

Post by Steve Sokolowski » Thu Apr 08, 2021 8:01 am

sludge wrote:
Wed Apr 07, 2021 7:58 pm
Well, I figured it out on my own. It wasn't the hardware, per se, but I did set up the miners with more memory (the Ti ones) to mine Equihash 144.5 a while back, but at that time it seemed I had to add "a=equihash" to the password parameter.. but now it keeps the mining from working. Anyway, I removed that parameter and now all the rigs can mine just fine and are reporting valid shares accepted.

PEBCAK as usual
(Problem Exists Between Chair and Keyboard)
Ah, that makes sense. "a=equihash" will cause the miners to be assigned work for the equihash <192,7> algorithm, but your miners were configured to actually mine equihash<144,5>, which led to the incorrect algorithm errors.
Post Reply