Search found 739 matches

by AppleMiner
Wed Oct 11, 2017 6:31 pm
Forum: System support and feedback
Topic: New problem...
Replies: 16
Views: 3280

Re: New problem...

Were you then able to change it to prohashing site and get connected again?
by AppleMiner
Wed Oct 11, 2017 4:42 pm
Forum: System support and feedback
Topic: New problem...
Replies: 16
Views: 3280

Re: New problem...

If you tried the 2 PCI-E and white ribbon connectors on the closest hashboard, try using just the far one plugged in and powered along with the controller card. Maybe one of the hashboards is bad and is messing it up, but I would think it would show the other 3 just fine and xxxxxx or not display 1 ...
by AppleMiner
Wed Oct 11, 2017 3:22 pm
Forum: System support and feedback
Topic: New problem...
Replies: 16
Views: 3280

Re: New problem...

Dog and I tried to help Theo for 2 hours last night. His miner on DHCP wasnt able to ping out. We got it over on static and were able to ping out. We tried to disconnect hashboards and test just the controller and with just 1 hashboard. At no time did Theo's MINER STATUS page ever display fully. He ...
by AppleMiner
Wed Oct 11, 2017 2:38 pm
Forum: System support and feedback
Topic: forfaitet Problem
Replies: 1
Views: 427

Re: forfaitet Problem

Steve and several others told you yesterday in the chat forum, but here it is again. Official methods These official methods of support guarantee that someone from Prohashing will read your request and respond to you directly. These are the best choice for complicated questions that need an official...
by AppleMiner
Wed Oct 11, 2017 2:29 pm
Forum: System support and feedback
Topic: Password Arguments
Replies: 7
Views: 2909

Re: Password Arguments

When you were messing with settings trying to get it to work again, did you maybe enable the API key requirement? If so, you have to add the k= password or it wont connect to your miner account's username. try to change the username to: joejoe on the miner and click apply, give it 2 mins and check t...
by AppleMiner
Wed Oct 11, 2017 2:23 pm
Forum: System support and feedback
Topic: System down?
Replies: 26
Views: 3766

Re: System down?

what pool info are you using to connect to prohashing?
what password are you using on the miner to connect to the pool.

Did you turn on the API key requirement for your accounts?
If so, and you are not using the k= value as part of your password then the miners will not connect.
by AppleMiner
Wed Oct 11, 2017 1:23 am
Forum: System support and feedback
Topic: Problem getting payed out
Replies: 1
Views: 614

Re: Problem getting payed out

Check on the SETTINGS page.
Do you have an address for the payment listed for the LTCs?

If you added the address and didn't click SAVE on that page its not really set, made that mistake first day here.
by AppleMiner
Wed Oct 11, 2017 1:19 am
Forum: System support and feedback
Topic: New problem...
Replies: 16
Views: 3280

Re: New problem...

Unplug it from the wall. Wait 2 mins until the power whine has gone away.

Plug it back in.
by AppleMiner
Wed Oct 11, 2017 12:31 am
Forum: System support and feedback
Topic: Botting
Replies: 13
Views: 2502

Re: Botting

so IF static mining a coin, not on solo, is of no benefit to the person mining the coin. And there is no way to static mine a coin or a set of coins and make a higher profit than the auto switcher while being in the pool. And you are saying it actually sabotages the profits for the pool itself as a ...