• You do not have permission to post in chat.
@ AD3NOSINE « Sat 6:57 am »
@ runnin17 « Fri 11:21 pm »
This might be a silly question, but when I had payouts in Doge to Trust wallet the fees were very high, but when I inspected the transaction it was for something like 34,000 Doge instead of the payout of 18-20 each time to my wallet. Not sure what is going on with this
@ mstrozier « Fri 10:09 pm »
Was just odd as this was working last week. No changes made on my end.
@ mstrozier « Fri 10:09 pm »
Subscribed to ethash pool. New job #624f34c2 from prohashing.com:3357; diff: 2147MH. Generating ethash light cache for epoch #422. Allocating DAG (4.31) GB; good for epoch up to #424 and then this is where all the memory errors begin to occur. And if I single out only my 8gb cards they reject shares
@ mstrozier « Fri 10:07 pm »
When I try to connect: Connected to ethash pool prohashing.com:3357 (50.220.121.209)
@ mstrozier « Fri 10:04 pm »
It’s still erroring for me. I am using port 3357 per the tool’s configure section on your webpage. stratum+tcp://prohashing.com:3357 is the address/port used.
@ Chris Sokolowski « Fri 5:49 pm »
S3KshuN8 wrote: Right now they’re paying 410% PPS so that might have something to do with it.
Their "410% PPS" is based upon Dogecoin Litecoin compared to just Litecoin. If you calculate on our site using that same math, we have >500% FPPS right now. I would need to know more about your configuration and how you arrived at those numbers before I could investigate further. Please submit a support ticket with additional information and I will try to help.
@ Chris Sokolowski « Fri 5:47 pm »
mstrozier wrote: Is there an issue with ETCHASH on Prohashing? I am using phoenix miner and 4gb cards are not working. 3 and 4gb cards are working on other pools but here. Using stratum+tcp://prohashing.com:3357 and password argu a=etchash
I connected my card to ETChash and it’s showing a DAG of 2.73GB. I’m not sure why your software would be showing the wrong DAG size unless it’s connected to the wrong port.
@ Steven Godshall « Fri 2:00 pm »
x24646h3 wrote: For some reason, Verge is no longer working at all. It appears kinda "stuck." Can you help, Steve?
Looks like Verge’ blockchain corrupted causing the coin to go into error. Reindexing now, should be back online in some hours.
@ Steve Sokolowski « Fri 1:01 pm »
we’ll review the etchash issues and get back to you shortly as soon as I finish answering the latest support tickets
@ shadshad « Fri 12:58 pm »
@ Quantum12 « Fri 12:48 pm »
has started a new topic: Missing shares help please
@ mstrozier « Fri 11:38 am »
As ETC dag size is 2.66 right now
@ mstrozier « Fri 11:37 am »
When I change the logic of my .bat to use only my 8gb cards I get nothing but rejected shares. I did notice that it’s recording dag size of 4.31gb. I believe the ETC is actually looking at ETH as the dag size is incorrect
@ mstrozier « Fri 11:27 am »
Is there an issue with ETCHASH on Prohashing? I am using phoenix miner and 4gb cards are not working. 3 and 4gb cards are working on other pools but here. Using stratum+tcp://prohashing.com:3357 and password argu a=etchash
@ S3KshuN8 « Fri 8:39 am »
Right now they’re paying 410% PPS so that might have something to do with it.
@ S3KshuN8 « Fri 8:38 am »
Something might be off with profitability here... Been consistently below $2/day here, getting ~ $3.50/day at litecoinpool with the same hardware. What gives?
@ KwikswapMarketing « Fri 5:48 am »
@ Mikaa83 « Fri 4:22 am »
?
@ Mikaa83 « Fri 4:15 am »
2 weeks ago, same problem
@ Mikaa83 « Fri 4:13 am »
I cannot
@ Mikaa83 « Fri 4:13 am »
What s the problem with access website
@ Mikaa83 « Fri 4:13 am »
Hi Steve
@ x24646h3 « Fri 1:36 am »
For some reason, Verge is no longer working at all. It appears kinda "stuck." Can you help, Steve?
@ Jaiven « Thu 10:53 pm »
My miner seems to be stuck at New:job and won’t continue. I’ve restarted it a few times and it still hits the second new job and nothing happens.
@ Jaiven « Thu 7:23 pm »
I just did too. anyways thank you Alynn. I also tried what the other person for specifying gpu ram with the ,
@ Jaiven « Thu 7:22 pm »
Alynn wrote:
Jaiven wrote: Hello, loved the setup videos. I do have a question about using two video cards. I have two different cards and Gminer is only using one. I tried tinkering around with the .bat file but am not familiar enough with the code to know how to specify ram and usage for both 0 and 1 video card. Any suggestions?
Oops, hit enter accidently. Your best bet would probably be to run 2 different instances of gminer and using --devices to specify each one. you can see your devices with miner --list_devices
@ Two_2s « Thu 6:43 pm »
has started a new topic: Hashrate on miner vs. Prohashing
@ Alynn « Thu 5:49 pm »
thundergun wrote: "Oops, hit enter accidently. Your best bet would probably be to run 2 different instances of gminer and using --devices to specify each one. you can see your devices with miner --list_devices" Is it possible to just use commas? Planning on getting a second gpu was looking into this, would this work? "1=#GB, 2=#GB, n=name"
no because those are not valid password entries. Here are teh options for gminer. Experiment, figure it out, but I’m pretty sure what I am saying is what you will need to do for different arguments for each card.
@ thundergun « Thu 5:17 pm »
"Oops, hit enter accidently. Your best bet would probably be to run 2 different instances of gminer and using --devices to specify each one. you can see your devices with miner --list_devices" Is it possible to just use commas? Planning on getting a second gpu was looking into this, would this work? "1=#GB, 2=#GB, n=name"
@ Alynn « Thu 4:41 pm »
Jaiven wrote: Hello, loved the setup videos. I do have a question about using two video cards. I have two different cards and Gminer is only using one. I tried tinkering around with the .bat file but am not familiar enough with the code to know how to specify ram and usage for both 0 and 1 video card. Any suggestions?
Oops, hit enter accidently. Your best bet would probably be to run 2 different instances of gminer and using --devices to specify each one. you can see your devices with miner --list_devices
@ Alynn « Thu 4:40 pm »
Jaiven wrote: Hello, loved the setup videos. I do have a question about using two video cards. I have two different cards and Gminer is only using one. I tried tinkering around with the .bat file but am not familiar enough with the code to know how to specify ram and usage for both 0 and 1 video card. Any suggestions?
@ typod « Thu 4:35 pm »
ok thanks. I will give that a blast
@ Jaiven « Thu 3:58 pm »
Hello, loved the setup videos. I do have a question about using two video cards. I have two different cards and Gminer is only using one. I tried tinkering around with the .bat file but am not familiar enough with the code to know how to specify ram and usage for both 0 and 1 video card. Any suggestions?
@ Steve Sokolowski « Thu 3:33 pm »
typod wrote: nvidia RTX 3080
If you want to use a graphics card to mine, you should mine ethash instead; scrypt is dominated by ASICs that make GPUs unprofitable for scrypt
@ typod « Thu 3:01 pm »
nvidia RTX 3080
@ typod « Thu 3:01 pm »
-o stratum+tcp://prohashing.com:3333 -u username-p a=scrypt
@ Steve Sokolowski « Thu 1:11 pm »
typod wrote: Hi, just started mining here using the dynamic coin option. Been going for 30 mins or so and still says waiting for more shares. Is this normal? Thanks
What algorithm are you mining and what hardware are you using?
@ bedolla93 « Thu 12:51 pm »
how do i turn off watchdog? keeps telling me cant find watchdog
@ typod « Thu 12:24 pm »
I am getting loads of auto block 12895123, diff 175559.686 lines in the miner output
@ typod « Thu 12:23 pm »
Hi, just started mining here using the dynamic coin option. Been going for 30 mins or so and still says waiting for more shares. Is this normal? Thanks
@ frazmojazz « Thu 10:35 am »
has started a new topic: AWS EC2 Linux with BFG Miner - No Jobs
@ Steve Sokolowski « Thu 9:35 am »
Thanks to those who are discussing connectivity issues here. We really want to help everyone, but we are not aware of any widespread bugs, and all of the issues listed in the chat right now are individual issues that will need more information to start an investigation. If you are having a connectivity issue, please submit a support ticket and we’ll be glad to help.
@ BlackBaud « Thu 9:26 am »
SHA-256 Authorization failed because the static coin/algorithm combination is in error.
@ Mesto « Thu 9:07 am »
i have replied to ticket already out or do i need to create a new one
@ Mesto « Thu 8:49 am »
ok ill have to do it on mobile yours is the only site i have an issue with my miners still connect just not my browser
@ Steve Sokolowski « Thu 7:01 am »
Mesto wrote: Still unable to login site says my connection to the site isnt secure anyone any ideas why that would be ?
Please submit a support ticket. That sounds like you have a configuration issue with your web browser.
@ Mikaa83 « Thu 12:31 am »
it s prohashing server ?
@ Mikaa83 « Thu 12:31 am »
ok
@ bedolla93 « Thu 12:16 am »
has started a new topic: cant connet
@ bedolla93 « Thu 12:06 am »
im having the same problem
@ Mikaa83 « Thu 12:03 am »
I have a problem for connected me on website, what is the problem ? It s my computer or prohashing.com server ?
@ Mikaa83 « Thu 12:02 am »
Hi
@ bedolla93 « Wed 11:57 pm »
why doesn’t the program work? everytime i open mine.eth it loads for a sec then it says press any key to continue.
@ CriticalDog « Wed 9:57 pm »
has started a new topic: Setting up old scrypt miners .bat issues
@ Mesto « Wed 7:43 pm »
Still unable to login site says my connection to the site isnt secure anyone any ideas why that would be ?
@ alwayswinter « Wed 8:24 am »
has started a new topic: whats most profitable for gpu mining
@ alwayswinter « Wed 7:31 am »
has started a new topic: miner opens then closes cant start
@ frostminer « Tue 10:44 pm »

Who is chatting


Login  •  Register

Who is online

In total there are 45 users online :: 5 registered, 0 hidden and 40 guests (based on users active over the past 5 minutes)
Most users ever online was 882 on Tue Sep 29, 2020 8:23 pm

Statistics

Total posts 22919 • Total topics 4184 • Total members 6082 • Our newest member gebepa4657