• You do not have permission to post in chat.
@ bitelecom « Thu 8:15 pm »
Someone knows about PPNLS in BTC takes too long? Result are showing Pending....
@ Daeghan « Thu 7:39 pm »
has started a new topic: Radeon 570
@ -MaVerick- « Thu 7:35 pm »
you’re welcome :)
@ Daeghan « Thu 7:35 pm »
Cya! Thanks for the chat!
@ -MaVerick- « Thu 7:35 pm »
i wish you best of luck, but for me its bedtime now. cya
@ Daeghan « Thu 7:33 pm »
Still rocking sub 5% on the task manager. =(
@ -MaVerick- « Thu 7:32 pm »
if not you should try the forums, just because i cant help doesnt mean nobody can ;)
@ Daeghan « Thu 7:31 pm »
Right, well...hopefully this fixes it..and if not... =/
@ -MaVerick- « Thu 7:30 pm »
cant hurt to try :)
@ Daeghan « Thu 7:29 pm »
May switch to eth and see if it works to bring up the utilization.
@ -MaVerick- « Thu 7:29 pm »
well then you should be on the right track
@ Daeghan « Thu 7:29 pm »
It’s only a 4gb card so i stuck with that, as opposed to eth on the low memory.
@ -MaVerick- « Thu 7:29 pm »
oh sorry
@ Daeghan « Thu 7:28 pm »
I only have 4. Which is why I went to etc..
@ -MaVerick- « Thu 7:28 pm »
as a nvidia user i gotta stick to google, but you should have 8, right?
@ -MaVerick- « Thu 7:28 pm »
i am also pretty new to this but afaik Eth is recommended when you got more then 4GB of VRAM
@ Daeghan « Thu 7:26 pm »
Etc
@ -MaVerick- « Thu 7:26 pm »
hm ok, mine is running at pretty much 100% GPU, so pretty much as I expect. what are you mining?
@ Daeghan « Thu 7:26 pm »
XMRig is using somewhere north of 65% of my CPU. Seems to be doing it’s job...
@ Daeghan « Thu 7:25 pm »
Yes definitely.
@ -MaVerick- « Thu 7:25 pm »
just to make sure, you are looking at GPU usage, not CPU right?
@ Daeghan « Thu 7:20 pm »
So, maybe this isnt the place to ask. But I’ve been mining with whatever was in my computer which was a RTX 570, my task manager shows somewhere in the low single digits for my gminer usage. How would I go about utilizing it best, or is that already being done, because, 3-5% doesn’t seem like it’d be getting me the most bang I could be getting...
@ Alynn « Thu 6:24 pm »
--algo 144_5 --pers auto --server prohashing.com:3345 --user Username --pass a=equihash-144_5,n=name
@ Beanieweenie « Thu 6:10 pm »
Would someone be so kind as so post a screenshot of the gminer configuration for Equihash-144_5? I am getting something wrong. *String not specified*
@ Ltd123 « Thu 3:46 pm »
has started a new topic: Is there cpu mining on Macbook pro?
@ sonicrules « Thu 2:32 pm »
I’ve been getting suboptimal shares since yesterday, which I never had before that.
@ Phoraz « Thu 1:32 pm »
has started a new topic: No payouts are eligible today
@ Phoraz « Thu 1:24 pm »
HI, reached my pay out but it says I don’t fit the requirements. Doge Coin. Would like to know whats missing. ^^
@ Steve Sokolowski « Thu 12:11 pm »
@ dhandler01 « Thu 11:31 am »
has started a new topic: ETH Didn't Pay Out to Coinbase
@ dhandler01 « Thu 11:19 am »
ethereum not paid out
@ Alynn « Thu 11:14 am »
Is that a pun?
@ tucsondirect « Thu 10:37 am »
What happened to the fourms? Are they a token Gesture now?
@ Varlot « Thu 9:15 am »
Good day to all. Would You consider adding Shiba Inu token as a payout option? Thank You for Your time. :D
@ Jaiven « Thu 8:06 am »
has started a new topic: Ticket Login Error
@ Vetheon « Thu 6:08 am »
Hey Steve, would it be possible to get Veles Network mining and payouts on Prohashing? It’s a relatively obscure coin that’s whole idea is to create a decentralized VPN. Good fundamentals in the project and I would really love to mine it here where support and stability are much better managed. Here is a link to their homepage http://veles.network/
@ bonedout « Thu 4:58 am »
doesnt show my miners or anything they just keep loading
@ bonedout « Thu 4:58 am »
been like it all night
@ bonedout « Thu 4:58 am »
nothing is loading up on the site
@ icesaiah « Thu 4:31 am »
@ Ltd123 « Wed 7:29 pm »
has started a new topic: Gminer does not install
@ -MaVerick- « Wed 6:04 pm »
has started a new topic: Thank you
@ Alynn « Wed 5:14 pm »
From my experience with BTC and LTC, yes, it just happens around the same time daily.
@ sendmedoge « Wed 4:35 pm »
Does it just run on it’s own every day or something?
@ sendmedoge « Wed 4:35 pm »
So how does the "to coinbase" payout work? It says no min threshold, but the payout shows it’s threashold for ETH is still $1000
@ vanillaicescream « Wed 9:34 am »
@ Jaiven « Tue 10:17 pm »
has started a new topic: Password Configuration Help
@ sanderti « Tue 3:10 pm »
sanderti wrote:
Steve Sokolowski wrote:
sanderti wrote: My Dashboard shows a payout (nekonium) 2 days ago, but i didnt receive it in the wallet. Also the blockchain explorer dont show anything when i search for the transaction ID. Does it maybe takes more time? The payout before i received it immediately.
This sounds like it would be best answered with a support ticket - please submit one and we’ll be glad to help.
thx, that was some quick help. :-) i received the (very small) missing amount. i appreciate your uzzzzh
sry, my cat walked over the keyboard... im mean your customer service^^
@ sanderti « Tue 3:08 pm »
Steve Sokolowski wrote:
sanderti wrote: My Dashboard shows a payout (nekonium) 2 days ago, but i didnt receive it in the wallet. Also the blockchain explorer dont show anything when i search for the transaction ID. Does it maybe takes more time? The payout before i received it immediately.
This sounds like it would be best answered with a support ticket - please submit one and we’ll be glad to help.
thx, that was some quick help. :-) i received the (very small) missing amount. i appreciate your uzzzzh
@ alwayswinter « Tue 6:40 am »
@ Jaiven « Mon 8:15 pm »
@ bonedout « Mon 7:17 pm »
why does my settings get changed from d=0.25 too 0.50 when my settings have allways got it 0.25 its like when i go to sleep leaving this on somhow my settings change so i get nothing
@ Jaiven « Mon 4:38 pm »
has started a new topic: An explination of GMiner and Algorithm
@ Steve Sokolowski « Mon 3:21 pm »
has started a new topic: Prohashing cuts ethash and etchash fees
@ Steve Sokolowski « Mon 1:20 pm »
sanderti wrote: My Dashboard shows a payout (nekonium) 2 days ago, but i didnt receive it in the wallet. Also the blockchain explorer dont show anything when i search for the transaction ID. Does it maybe takes more time? The payout before i received it immediately.
This sounds like it would be best answered with a support ticket - please submit one and we’ll be glad to help.
@ sanderti « Mon 10:07 am »
My Dashboard shows a payout (nekonium) 2 days ago, but i didnt receive it in the wallet. Also the blockchain explorer dont show anything when i search for the transaction ID. Does it maybe takes more time? The payout before i received it immediately.
@ Jaiven « Sun 11:04 pm »
has started a new topic: Proswitching question
@ drath « Sun 8:29 pm »
has started a new topic: Wrong algo on Bitcoin Diamond?
@ omega man « Sun 7:06 pm »
has started a new topic: Scrypt/L3/Reporting question

Who is chatting