• You do not have permission to post in chat.
@ jamun99 « Mon 2:25 pm »
@ Steve Sokolowski « Sun 12:43 pm »
cc4506 wrote: apparently now, it just sits in the outbox. I sent an email.
that’s normal - messages in the "outbox" haven’t been read yet - they will be moved to"sent" once read
@ cc4506 « Sat 3:12 pm »
apparently now, it just sits in the outbox. I sent an email.
@ citronick « Sat 11:43 am »
Hi cc4506, looks like the PM function on this forum doesnt work. You can email me at citronick@gmail.com. Thanks
@ cc4506 « Fri 12:03 pm »
Sent you a PM on it Citronick
@ citronick « Fri 11:27 am »
Anyone got Baikal G28 to work on SKEIN port?
@ lauffer « Thu 12:45 pm »
Steve when connect: 20191010 18:45:02 [FAIL] 141/151 - Both primary and merge mined shares are stale., 163ms 20191010 18:45:02 WARN: There are 10 successively failed shares. Force reconnect...
@ Steve Sokolowski « Thu 12:38 pm »
lauffer wrote: 20191010 17:20:22 Wait on data is timed out, 180 seconds have passed, 0 bytes in socket remained
I’ll get Chris to look into that
@ lauffer « Thu 11:20 am »
20191010 17:20:22 Wait on data is timed out, 180 seconds have passed, 0 bytes in socket remained
@ lauffer « Thu 11:20 am »
x16rv2 algo timeout
@ Steve Sokolowski « Wed 12:27 pm »
has started a new topic: Release coming tonight
@ Steve Sokolowski « Tue 3:52 pm »
Vance will probably work on it in the beginning of November
@ Steve Sokolowski « Tue 3:52 pm »
S3KshuN8 wrote: @Steve, have you looked at the exchange Altilly? I found out about it after Bittrex announced they were de-listing Goldcoin. You may find some trade pairs that aren’t available elsewhere... https://www.altilly.com/
Yes - it’s in our list of exchanges to add
@ S3KshuN8 « Tue 8:01 am »
@Steve, have you looked at the exchange Altilly? I found out about it after Bittrex announced they were de-listing Goldcoin. You may find some trade pairs that aren’t available elsewhere... https://www.altilly.com/
@ jenniferletty « Tue 7:23 am »
@ parkerposey « Tue 3:15 am »
@ Steve Sokolowski « Mon 10:14 am »
CryptoefiL wrote: Hello, I started recently started mining a percentage for charity, it added BTC at 0% and added the charity at the target proportion but the BTC live balance was higher than the charity, so I set the BTC proportion at 1% and the charity at 9% but BTC still has a higher balance. What am i doing wrong?
Could you submit a support ticket about this issue? You can include your username and other private information, and we can then investigate - thanks!
@ CryptoefiL « Sun 4:59 pm »
Hello, I started recently started mining a percentage for charity, it added BTC at 0% and added the charity at the target proportion but the BTC live balance was higher than the charity, so I set the BTC proportion at 1% and the charity at 9% but BTC still has a higher balance. What am i doing wrong?
@ PolakCrypto « Sun 2:50 pm »
Looks like it was on my end this time, had to clear cache/cookies ETC in browser,back up now
@ PolakCrypto « Sun 2:41 pm »
hey stevie when are live balances going to be back up?
@ Steve Sokolowski « Sun 10:05 am »
every minute of his time is assigned to tickets at the moment, so we appreciate your patience
@ Steve Sokolowski « Sun 10:04 am »
ianhooi wrote: i have submitted 2 tickets by now. when can i expect a response from him?
He currently has 42 tickets assigned to him, but he’s working as quickly as possible
@ ianhooi « Sun 8:43 am »
i have submitted 2 tickets by now. when can i expect a response from him?
@ Steve Sokolowski « Sun 8:27 am »
ianhooi wrote: help, please, could someone tell me why ive not received my payout?
A support ticket is the best way to address individual payout questions - Chris will be glad to assist you if you submit one
@ ianhooi « Sun 6:56 am »
its been 2 days now
@ ianhooi « Sun 6:56 am »
help, please, could someone tell me why ive not received my payout?
@ PolakCrypto « Sat 11:38 pm »
live balances not showing, just blank white space..nothing
@ Steve Sokolowski « Sat 1:47 pm »
there will be a mining server restart in about two hours to fix bugs with some of the new algorithms
@ Steve Sokolowski « Fri 6:44 pm »
x16rv2 is going to take another day to resolve because I can’t figure out what’s wrong - we’ll come back to it first thing in the morning
@ lauffer « Fri 4:17 pm »
ok
@ Steve Sokolowski « Fri 4:08 pm »
we’re aware of an x16rv2 problem and are working to resolve it
@ lauffer « Fri 3:38 pm »
Steve my one rg work - x16rv2
@ lauffer « Fri 3:21 pm »
x16rv2 90% Rejected
@ lauffer « Fri 3:16 pm »
20191004 21:15:46 [FAIL] 0/2 - Miner did not respond to difficulty change request quickly; share of diff 1.40426616709 is too easy for assigned difficulty 8.0, 183ms
@ Steve Sokolowski « Fri 2:57 pm »
it’s obviously not correct
@ Steve Sokolowski « Fri 2:56 pm »
we’re investigating what happeend
@ Steve Sokolowski « Fri 2:56 pm »
the system says zero workers
@ lauffer « Fri 11:44 am »
x16rv2 more errors - Miner did not respond to difficulty change request quickly; share of diff 1.04832069688 is too easy for assigned difficulty 8
@ Steve Sokolowski « Fri 9:45 am »
has started a new topic: x16rv2 mining available
@ Steve Sokolowski « Fri 9:36 am »
and the nicehash connectivity issue has been resolved
@ Steve Sokolowski « Fri 9:35 am »
the restart is finished and x16rv2 is available
@ icesaiah « Fri 9:13 am »
@ Steve Sokolowski « Fri 8:34 am »
it will fix a few bugs and enable x16rv2
@ Steve Sokolowski « Fri 8:34 am »
Chris is going to release a new version of the mining server shortly
@ Steve Sokolowski « Thu 5:36 pm »
has started a new topic: Live data outage earlier today
@ Steve Sokolowski « Thu 5:23 pm »
we’re not sure what caused the issue but no money was lost and everything will be back to normal in an hour or so
@ Steve Sokolowski « Thu 5:23 pm »
The system is recovering now
@ Steve Sokolowski « Thu 5:16 pm »
Chris is working on that issue now
@ PolakCrypto « Thu 4:56 pm »
yeah nothing is showing up for me either..live miners and balances just blank nothing shows up
@ keydric « Thu 4:26 pm »
live data down?
@ Aramis « Thu 1:55 pm »
Thanks Steve, would you please put a post here when he finds out what the problem was and that it is fixed would be appreciated
@ Steve Sokolowski « Thu 10:56 am »
Chris will continue investigating this afternoon
@ Steve Sokolowski « Thu 10:56 am »
it could be something where Nicehash’s servers reject only that IP address and only that port, or the mining server only has problems connecting to port 443
@ Steve Sokolowski « Thu 10:56 am »
we can’t say that for certain yet
@ Aramis « Thu 10:22 am »
I dont want to assign a static diff, so I guess the problem is on nicehash’s side then is that it?
@ Steve Sokolowski « Thu 8:41 am »
you should use the "d=" password argument for now if you want to assign a static difficulty
@ Steve Sokolowski « Thu 8:41 am »
Nicehash’s URL isn’t returning any data
@ Aramis « Thu 7:57 am »
Steve can you please take a look at this
@ Aramis « Thu 7:48 am »
sorry

Who is chatting